Download it now!
Bug 89257 - chart-feature "fillcolor defined from Cellrange" should also reflect into same colors for legend-Symbols
Summary: chart-feature "fillcolor defined from Cellrange" should also reflect into sam...
Status: RESOLVED DUPLICATE of bug 80303
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Chart (show other bugs)
Version:
(earliest affected)
4.4.0.3 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 89256 (view as bug list)
Depends on:
Blocks:
 
Reported: 2015-02-09 13:55 UTC by karolus
Modified: 2015-05-06 09:42 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Calcfile with simple Pie-Chart (17.77 KB, application/vnd.oasis.opendocument.spreadsheet)
2015-02-09 13:56 UTC, karolus
Details

Note You need to log in before you can comment on or make changes to this bug.
Description karolus 2015-02-09 13:55:28 UTC
Since Version ??? its possible for some Diagram-types to define the Fill-Color per
optional →context→edit→context→DataRanges→DataSeries→Fillcolor <cellrange with "colorValues">

IHMO the Colors defined in that way should also reflect into corresponding colors in Legend-symbols - but unfortunatly doesn't...

See attached Calc-doc with simple pie-Chart
Comment 1 karolus 2015-02-09 13:56:56 UTC
Created attachment 113255 [details]
Calcfile with simple Pie-Chart
Comment 2 raal 2015-02-09 14:04:13 UTC
*** Bug 89256 has been marked as a duplicate of this bug. ***
Comment 3 raal 2015-02-10 08:59:04 UTC
Hello karolus,

Thank you for reporting the bug. Can you see if bug 80303 is similar to your problem so that I can mark your report as a duplicate of it? (Later bugs are generally marked as duplicates of earlier bugs).
Comment 4 karolus 2015-02-10 10:05:47 UTC
@raal

Yes, its at last the same issue as here.
Comment 5 raal 2015-02-10 10:18:07 UTC

*** This bug has been marked as a duplicate of bug 80303 ***