Bug 89336 - grouping lost after saving as xlsx
Summary: grouping lost after saving as xlsx
Status: RESOLVED DUPLICATE of bug 64613
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.3.5.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-02-12 12:25 UTC by Winfried Donkers
Modified: 2015-02-12 15:46 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Winfried Donkers 2015-02-12 12:25:52 UTC
Simple way to reproduce:
-create new spreadsheet document
-group columns B,C,D (F12)
-save as xlsx document
-close
-reopen document : grouping is lost

(Happens too with data in the spreadsheet, no data gets lost.) 

Reproduced with versions 4.3.5.2, 4.3.6.2, 4.5.0.0.alpha0plus on Windows7 and on Linux.
Comment 1 raal 2015-02-12 14:34:25 UTC
Hi Winfried,
duplicate of bug 64613?
Comment 2 Winfried Donkers 2015-02-12 15:46:56 UTC
(In reply to raal from comment #1)
> Hi Winfried,
> duplicate of bug 64613?

Yes, you're right. I looked for duplicates, but didn't find them.

*** This bug has been marked as a duplicate of bug 64613 ***