Download it now!
Bug 89338 - the attached pps file cannot be opened in LibreOffice 4.3.5 or 4.4
Summary: the attached pps file cannot be opened in LibreOffice 4.3.5 or 4.4
Status: RESOLVED DUPLICATE of bug 38370
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: Other All
: high major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-02-12 12:57 UTC by Manuel Wolfshant
Modified: 2017-03-08 11:23 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
A presentation which is not passwd protected despite LibreOffice's claims (2.90 MB, application/x-crossover-pps)
2015-02-12 12:57 UTC, Manuel Wolfshant
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Manuel Wolfshant 2015-02-12 12:57:49 UTC
Created attachment 113342 [details]
A presentation which is not passwd protected despite LibreOffice's claims

The attached file can be opened without any issue with Ms Office. LibreOffice 4.3.5.2 and 4.4.0.3 claim that it is password protected ( which it is not ) and refuse to open it.

Please ignore the political content of the file, I did not create it and I have no control over it. Also I am afraid that editing it with MS Office will lead to a document which does not exhibit this bug so I am attaching the original as I received it.
Comment 1 raal 2015-02-12 17:24:55 UTC
I can confirm with Version: 4.5.0.0.alpha0+
Build ID: 62969accf9c01b71b738424d4d643db8bfaed182
TinderBox: Linux-rpm_deb-x86_64@46-TDF, Branch:master, Time: 2015-02-08_23:22:32

I can confirm with : LibreOffice 3.5.0  Build ID: d6cde02

Read-Error.
The loading of password-encrypted Microsoft PowerPoint presentations is not supported.

I can open file without password in powerpoint viewer.
Comment 2 Xisco Faulí 2015-09-16 11:13:28 UTC
This issue is still present in

Version: 5.0.1.2
Build ID: 81898c9f5c0d43f3473ba111d7b351050be20261
Locale: es-ES (es_ES)

on Windows 7 (64-bit)

File can be opened in Word 2010 without password
Comment 3 QA Administrators 2016-09-20 10:32:12 UTC Comment hidden (obsolete)
Comment 4 Xisco Faulí 2017-03-08 11:23:23 UTC
Closing as duplicate of bug 38370

*** This bug has been marked as a duplicate of bug 38370 ***