Bug Hunting Session
Bug 89399 - Text cannot be overlaid on top of video
Summary: Text cannot be overlaid on top of video
Status: RESOLVED DUPLICATE of bug 76147
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.2.1.1 release
Hardware: x86-64 (AMD64) All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-02-15 20:45 UTC by Juanjo
Modified: 2016-08-05 19:18 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Transparency with a title that is not shown (164.55 KB, application/vnd.oasis.opendocument.presentation)
2015-02-15 20:45 UTC, Juanjo
Details
Screenshot on Windows 8.1, LibreOffice 4.3.5.2 (198.51 KB, image/png)
2015-02-15 20:46 UTC, Juanjo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Juanjo 2015-02-15 20:45:28 UTC
Created attachment 113408 [details]
Transparency with a title that is not shown

I have a video working very nicely, embedded in a LibreOffice document. I can play those videos both while editing and in presentation. However, when I add other drawing or text elements on top of the video, they are only shown in edit mode, not in presentation mode.
Comment 1 Juanjo 2015-02-15 20:46:13 UTC
Created attachment 113409 [details]
Screenshot on Windows 8.1, LibreOffice 4.3.5.2
Comment 2 Buovjaga 2015-02-22 14:12:54 UTC
Confirmed with attachment 113408 [details].

Ubuntu 14.10 64-bit
Version: 4.4.0.3
Build ID: 40m0(Build:3)
Locale: en_US
Comment 3 Juanjo 2015-02-22 17:19:56 UTC
Confirmed the same bug in LO 4.2.1.1 in Windows.
Comment 4 Buovjaga 2015-02-22 17:23:19 UTC
(In reply to Juanjo from comment #3)
> Confirmed the same bug in LO 4.2.1.1 in Windows.

Thanks, adjusted version field.
Comment 5 tommy27 2016-04-16 07:27:17 UTC Comment hidden (obsolete)
Comment 6 Cor Nouws 2016-08-05 19:18:08 UTC

*** This bug has been marked as a duplicate of bug 76147 ***