Bug 89474 - Wrong display of number with many decimals depending the zoom
Summary: Wrong display of number with many decimals depending the zoom
Status: RESOLVED DUPLICATE of bug 78503
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.4.0.3 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-02-19 15:53 UTC by fabien.michel
Modified: 2021-01-15 06:08 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Video to show bug (1017.41 KB, video/mp4)
2015-02-19 15:53 UTC, fabien.michel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description fabien.michel 2015-02-19 15:53:03 UTC
Created attachment 113503 [details]
Video to show bug

With a fresh LibO 4.4:
1. On a cell write the following formula : =5887/15
This will display : 392,466...67
2. Now try to change the zoom with the bottom slider
Some time the value 2,466..67 will be displayed in the cell.

Now add or remove a decimal precision using the corresponding button in toolbar.
The bug doesn't appear anymore because Calc display ### if number too large for the cell.

The bug doesn't occur if we set a decimal limit in calc preferences

On a college screen the bug is major because it occur at zoom 100% !


I join a video to show the bug.
Comment 1 raal 2015-02-19 19:23:59 UTC
Hello Fabien,

Thank you for reporting the bug. Can you see if bug 78503 is similar to your problem so that I can mark your report as a duplicate of it? (Later bugs are generally marked as duplicates of earlier bugs).
Comment 2 Alex Thurgood 2015-02-20 17:38:20 UTC
Confirming DUP of bug 78503

*** This bug has been marked as a duplicate of bug 78503 ***
Comment 3 WilliamSladen 2020-06-01 04:24:48 UTC Comment hidden (spam)
Comment 4 khethe aline 2020-11-28 09:42:31 UTC Comment hidden (spam)
Comment 5 Alina Olive 2021-01-15 06:08:21 UTC Comment hidden (spam)