Download it now!
Bug 89507 - FILEOPEN: LibO can't identify which user has the file open
Summary: FILEOPEN: LibO can't identify which user has the file open
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.4.2.2 release
Hardware: x86-64 (AMD64) All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisectRequest, regression
Depends on:
Blocks:
 
Reported: 2015-02-20 18:42 UTC by Rui Simoes
Modified: 2016-12-07 14:13 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
Text box from Libreoffice (198.24 KB, image/png)
2015-02-20 18:42 UTC, Rui Simoes
Details
Text box from Microsoft Office (168.02 KB, image/png)
2015-02-20 18:43 UTC, Rui Simoes
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Rui Simoes 2015-02-20 18:42:39 UTC
Created attachment 113555 [details]
Text box from Libreoffice

I can confirm in diferent pc's in my LAN.

When i open a file previous open by another user, Libreoffice can't identify the name of user, if i try with Microsoft Office the information is complete.

In attached files follow two examples, the same file open with Libreoffice and Office

Libreoffice 4.4.1.1 pt_PT
Comment 1 Rui Simoes 2015-02-20 18:43:29 UTC
Created attachment 113556 [details]
Text box from Microsoft Office
Comment 2 Robinson Tryon (qubit) 2015-04-19 18:39:18 UTC
(In reply to Rui Simoes from comment #0)
> When i open a file previous open by another user, Libreoffice can't identify
> the name of user, if i try with Microsoft Office the information is complete.
> 
> In attached files follow two examples, the same file open with Libreoffice
> and Office

Hi Ruie,
Thanks for the report! Did thisever work in an earlier version of LibreOffice, or has it never had the capability?
Comment 3 Rui Simoes 2015-04-20 07:42:56 UTC
(In reply to Robinson Tryon (qubit) from comment #2)
> (In reply to Rui Simoes from comment #0)
> > When i open a file previous open by another user, Libreoffice can't identify
> > the name of user, if i try with Microsoft Office the information is complete.
> > 
> > In attached files follow two examples, the same file open with Libreoffice
> > and Office
> 
> Hi Ruie,
> Thanks for the report! Did thisever work in an earlier version of
> LibreOffice, or has it never had the capability?

Hi Robinson

The earlier version 3.5.7.2 works perfectly. Thanks.
Comment 4 Robinson Tryon (qubit) 2015-04-20 13:34:36 UTC
(In reply to Rui Simoes from comment #3)
> > Hi Ruie,
> > Thanks for the report! Did thisever work in an earlier version of
> > LibreOffice, or has it never had the capability?
> 
> The earlier version 3.5.7.2 works perfectly. Thanks.

Status -> UNCONFIRMED
Keywords -> regression
Whiteboard -> bibisectRequest
Comment 5 Robinson Tryon (qubit) 2015-12-14 05:32:37 UTC Comment hidden (obsolete)
Comment 6 Aron Budea 2016-05-15 03:28:43 UTC
I could not reproduce this on a single computer with a different local user, in Windows 7 with LO 5.1.3.2.

Rui, can you check with the latest version?
Comment 7 Aron Budea 2016-05-21 04:16:27 UTC
Another question, is the file being opened in Microsoft Office in the other instance? (so, first in MS Office, then in LibreOffice)
Is that's the case, this could be the same as bug 34171.
Comment 8 QA Administrators 2016-12-07 12:46:53 UTC Comment hidden (obsolete)
Comment 9 Rui Simoes 2016-12-07 13:15:58 UTC
In last version 5.4.2.2 everything is ok.
Comment 10 tommy27 2016-12-07 14:13:59 UTC
thanks 4 feedback.
status -> RESOLVED WORKSFORME