Bug 89562 - EDITING - Insert - Media - Clipart Gallery does nothing if sidebar hidden
Summary: EDITING - Insert - Media - Clipart Gallery does nothing if sidebar hidden
Status: RESOLVED DUPLICATE of bug 83546
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.5.0.0.alpha0+ Master
Hardware: x86-64 (AMD64) All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-02-22 13:44 UTC by Alex Thurgood
Modified: 2015-02-23 10:11 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alex Thurgood 2015-02-22 13:44:10 UTC
How to reproduce :

1) Open a new Writer document
2) Hide sidebar - on my Mac master build for some reason this is already hidden, whereas on Linux I see the icons of the sidebar
2) Menu Insert > Media > Clipart Gallery
3) Nothing happens.


What should happen :
The sidebar should become visible, displaying the clipart gallery.
Comment 1 Alex Thurgood 2015-02-22 13:44:49 UTC
Note that all of the other menu entries in Insert > Media do something even if the sidebar is hidden.
Comment 2 raal 2015-02-22 18:38:38 UTC
I can confirm with Version: 4.5.0.0.alpha0+
Build ID: 52fa2e97dfef1a5f27aaee6af7ed80800641b86c
TinderBox: Linux-rpm_deb-x86_64@46-TDF, Branch:master, Time: 2015-02-22_01:03:18
Comment 3 Alex Thurgood 2015-02-23 05:58:10 UTC
@Jay : adding you to CC, as I believe you did some work on the menu entries here ?
Comment 4 Yousuf Philips (jay) (retired) 2015-02-23 10:11:30 UTC
Yes unfortunately this is a known bug that still needs to be fixed and affects all sidebar tabs.

*** This bug has been marked as a duplicate of bug 83546 ***