Bug Hunting Session
Bug 89568 - Ability to view bookmark/anchor locations in a document
Summary: Ability to view bookmark/anchor locations in a document
Status: RESOLVED DUPLICATE of bug 45589
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsDevEval, topicUI
Depends on:
Blocks: Bookmarks
  Show dependency treegraph
 
Reported: 2015-02-22 18:30 UTC by Yousuf Philips (jay) (retired)
Modified: 2017-06-01 18:06 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
google docs bookmark (1.31 KB, image/png)
2015-02-25 01:16 UTC, Yousuf Philips (jay) (retired)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2015-02-22 18:30:54 UTC
I didnt find an option in the View menu to show/hide bookmarks within a document and the only means of knowing where they are is to go into navigator.
Comment 1 Cor Nouws 2015-02-22 20:34:27 UTC
Hi Jay,

Yes, the Navigator, and the status bar and an extension (name xx).
(Could imagine that there already is an issue for this..)
Comment 2 Yousuf Philips (jay) (retired) 2015-02-25 01:16:27 UTC
Created attachment 113660 [details]
google docs bookmark

Was thinking that this could be added to non-printable characters but couldnt find any other word processor that used that to show it.

Google Docs shows it by default as seen in the attached screenshot.
Comment 3 Yousuf Philips (jay) (retired) 2015-03-03 11:16:31 UTC
I think it would be good to have the bookmark icon located in the margin, similar to line numbers.
Comment 4 Yousuf Philips (jay) (retired) 2015-04-25 04:08:42 UTC
Bug 46998 suggest that it be part of the non-printing characters though its a hidden link of a document.
Comment 5 Björn Michaelsen 2015-07-05 07:14:34 UTC

*** This bug has been marked as a duplicate of bug 45589 ***
Comment 6 Robinson Tryon (qubit) 2015-12-16 05:30:51 UTC Comment hidden (obsolete)