Bug Hunting Session
Bug 89671 - EDITING: White background in comments while writing text
Summary: EDITING: White background in comments while writing text
Status: RESOLVED DUPLICATE of bug 91515
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.4.0.3 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-02-26 03:21 UTC by Robert Gonzalez MX
Modified: 2015-05-23 11:51 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Document with test of comments (34.78 KB, application/vnd.oasis.opendocument.text)
2015-02-26 03:22 UTC, Robert Gonzalez MX
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Robert Gonzalez MX 2015-02-26 03:21:43 UTC
When writing a comment in Writer 4.4.0.3, the text is written with white background, over the initial yellow background, and even in another computer with different color.

Steps to reproduce:
1.-Create a new writer document
2.-Write some text and insert a comment
3.-The initial background is yellow
4.-Begin writing some text, the background is white and replacing the yellow background.

I have teste it with LO 4.3.6.2 and this bug is not present.
Comment 1 Robert Gonzalez MX 2015-02-26 03:22:51 UTC
Created attachment 113698 [details]
Document with test of comments
Comment 2 Robert Gonzalez MX 2015-02-26 03:23:42 UTC
Tested on Window XP SP3 and Windows 8.0
Comment 3 Octavio Alvarez 2015-02-26 05:37:05 UTC
Reproduced on 4.4.1.2, Ubuntu 14.04.1 LTS under Xfce. The comment area looks like a post it but the comment text paints with white instead of transparent background.

Tried setting paragraph and character background to some other color to see if there was a link but no, the text in the comment always has a white background.
Comment 4 pierre-yves samyn 2015-05-23 11:51:34 UTC
Hi

Sorry I close duplicate of 91515 (more recent but gives more details on a workaround)

Regards
Pierre-Yves

*** This bug has been marked as a duplicate of bug 91515 ***