Bug 89704 - 4.4.1.2 RC and 4.4.1 Release wont install/run on OS X 10.10.2
Summary: 4.4.1.2 RC and 4.4.1 Release wont install/run on OS X 10.10.2
Status: RESOLVED DUPLICATE of bug 89561
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
4.4.1.2 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-02-27 02:30 UTC by PeterSHarris
Modified: 2015-02-27 04:09 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description PeterSHarris 2015-02-27 02:30:48 UTC
Hello

4.4.1.2 RC and 4.4.1 Release wont install/run on OS X 10.10.2

On two different machines after the installation process and an attempt to run application, a report states file is corrupt and suggests moving it to Trash.

4.4.0 is fine.

Regards
Comment 1 V Stuart Foote 2015-02-27 03:16:39 UTC
See the release notes. You must install the signed installer and run it once.

Then you can install the unsigned language pack, if needed, with a <Ctrl> + Open, or by temporary lowering Gatekeeper security level.

*** This bug has been marked as a duplicate of bug 89561 ***
Comment 2 PeterSHarris 2015-02-27 04:09:42 UTC
(In reply to V Stuart Foote from comment #1)
> See the release notes. You must install the signed installer and run it once.
> 
> Then you can install the unsigned language pack, if needed, with a <Ctrl> +
> Open, or by temporary lowering Gatekeeper security level.
> 
> *** This bug has been marked as a duplicate of bug 89561 ***

Thanks for the quick response.

I am familiar with the need to "lower Gatekeeper" and have used it for some time when installing LO. 

New to me is the need to run LO once before installing the updated language pack.

Is this going to be a requirement from now on?

Regards