Bug Hunting Session
Bug 89711 - Broken window graphic after update to 4.4.1.2
Summary: Broken window graphic after update to 4.4.1.2
Status: RESOLVED DUPLICATE of bug 89613
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.4.1.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-02-27 09:13 UTC by Karsten
Modified: 2015-03-17 10:04 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Example writer (86.69 KB, image/png)
2015-02-27 09:13 UTC, Karsten
Details
Example Calc (132.72 KB, image/png)
2015-02-27 09:15 UTC, Karsten
Details
Calc in Version 4.4.0.3-3_amd64 (113.74 KB, image/png)
2015-02-27 09:40 UTC, Karsten
Details
Calc in version 4.3.6.2-2_amd64 (79.35 KB, image/png)
2015-02-27 09:50 UTC, Karsten
Details
Allow OpenCL (67.12 KB, image/png)
2015-03-04 08:43 UTC, Karsten
Details
Hardware acceleration and OpenCL (72.31 KB, image/png)
2015-03-04 08:45 UTC, Karsten
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Karsten 2015-02-27 09:13:16 UTC
Created attachment 113732 [details]
Example writer

After i installed version 4.4.1.2 i get funny windows of libreoffice.
Please have a look at the screenshots.
Comment 1 Karsten 2015-02-27 09:15:09 UTC
Created attachment 113733 [details]
Example Calc

All windows have the same problem.
I need my PC to work - so i will rollback to a previous backup with version 4.2.8.2.
Comment 2 Karsten 2015-02-27 09:40:44 UTC
Created attachment 113734 [details]
Calc in Version 4.4.0.3-3_amd64

Before i roll back i try two older versions.
I can say it is the same with version 4.4.0.3-3.
Comment 3 Roman Kuznetsov 2015-02-27 09:49:52 UTC
defects in appearance like a problem with the video card or video card drivers.

LO 2.8 looks fine on the same computer?

Please provide details your Linux distribution, DE (Gnome, KDE, MATE, XFCE, etc.) the model of video card and driver version for your video card
Comment 4 Karsten 2015-02-27 09:50:24 UTC
Created attachment 113735 [details]
Calc in version 4.3.6.2-2_amd64

I installed version 4.3.6.2-2 now.
It's working!

That's good - i don't need to reinstall my backup now.
I let the newer version installed for bug tracking.
Comment 5 Karsten 2015-02-27 09:54:16 UTC
(In reply to kompilainenn from comment #3)
> defects in appearance like a problem with the video card or video card
> drivers.
> 
> LO 2.8 looks fine on the same computer?

Version 4.2.8.2 was working fine!


> Please provide details your Linux distribution, DE (Gnome, KDE, MATE, XFCE,
> etc.) the model of video card and driver version for your video card

O.K.
Distributor ID: Debian
Description:    Debian GNU/Linux 7.8 (wheezy)
Release:        7.8
Codename:       wheezy

KDE 4.2.8.2
Comment 6 Karsten 2015-02-27 09:55:35 UTC
VGA compatible controller: NVIDIA Corporation GF108 [GeForce GT 430] (rev a1)
Comment 7 raal 2015-03-04 08:28:16 UTC
Try to disable HW acceleration. Menu Tools-Options-View
Comment 8 Karsten 2015-03-04 08:43:39 UTC
Created attachment 113868 [details]
Allow OpenCL
Comment 9 Karsten 2015-03-04 08:45:49 UTC
Created attachment 113869 [details]
Hardware acceleration and OpenCL

It is hard to say if it is really deactivated, because you can't see it (attachments).
But i clicked one time on it and then O.K.
After that i closed Libreoffice and restarted it.
Sorry - no effect.
Comment 10 raal 2015-03-16 16:19:41 UTC
Hello Karsten,
take a look at bug 89613 - looks like duplicate of your problem.
Comment 11 Karsten 2015-03-17 08:32:27 UTC
Yes - that seems to be the same problem.
Comment 12 raal 2015-03-17 10:04:32 UTC

*** This bug has been marked as a duplicate of bug 89613 ***