Bug 89730 - Background colour of frames are lost on saving.
Summary: Background colour of frames are lost on saving.
Status: RESOLVED DUPLICATE of bug 90130
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.4.0.1 rc
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-02-27 19:40 UTC by mango wodzak
Modified: 2015-04-14 15:54 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mango wodzak 2015-02-27 19:40:13 UTC
I use frames extensively throughout my document. The frames contain text and a yellow background. After upgrading to 4.4 I suddenly find after saving that the hundreds of frames throughout my document have all lost their background colour.
Comment 1 Joakim Ljung 2015-03-01 20:28:21 UTC
I can confirm this. To reproduce the problem:

1) You create a frame by going to Insert -> Frame -> OK.
2) Right click on the frame, select frame -> area -> fill with color
3) File save-as
4) Close Writer.
5) Re-open the file and the frame is now white.
Comment 2 MM 2015-03-02 23:49:43 UTC

*** This bug has been marked as a duplicate of bug 87369 ***
Comment 3 V Stuart Foote 2015-03-15 23:38:42 UTC

*** This bug has been marked as a duplicate of bug 86578 ***
Comment 4 Michael Stahl (CIB) 2015-04-14 15:54:57 UTC
this is not a duplicate of bug 86578 but of bug 90130

*** This bug has been marked as a duplicate of bug 90130 ***