Bug 89812 - SORT cells by colour
Summary: SORT cells by colour
Status: RESOLVED DUPLICATE of bug 76258
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-03-04 08:13 UTC by Warren Hansen
Modified: 2015-03-04 11:25 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Warren Hansen 2015-03-04 08:13:06 UTC
Hi, 

I would like to be able to sort cells by colour. This was quite easy in Excel, however since I have moved over to LibreOffice completely I would like to see this functionality in LibreOffice as well. I have read the forums but getting the sort by colour looks a bit tricky. It would be great of simply under "Data -> Sort" there would be an option for Colour and not simply by Column.

Thank you.
Comment 1 raal 2015-03-04 11:25:58 UTC
Hello,

Thank you for reporting the bug. This issue has previously been reported, so this bug will be resolved as a duplicate of the earlier report. You will automatically be added to the CC list of the other bug.

*** This bug has been marked as a duplicate of bug 76258 ***