Download it now!
Bug 90065 - Read-only mode toolbar message clipped / unreadable
Summary: Read-only mode toolbar message clipped / unreadable
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.4.1.2 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: needsHiDPI
Keywords:
Depends on:
Blocks: Infobar HiDPI
  Show dependency treegraph
 
Reported: 2015-03-17 15:49 UTC by samtuke
Modified: 2017-05-27 13:59 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments
screenshot (94.45 KB, image/png)
2015-03-17 15:49 UTC, samtuke
Details

Note You need to log in before you can comment on or make changes to this bug.
Description samtuke 2015-03-17 15:49:46 UTC
Created attachment 114155 [details]
screenshot

The read-only mode toolbar warning appears correctly, but the message itself is unreadable as the meesage box is not tall enough for the text contained within it (see screenshot).

Running 4.4.1.2 from manually installed RPMs on Fedora 21 Gnome on a 4k Hi-DPI screen @ 3200x1800 resolution with a GNOME pixel scaling factor of 2 (org.gnome.desktop.interface scaling-factor 2).
Comment 1 A (Andy) 2015-03-17 20:01:26 UTC
For me not reproducible with LO 4.4.1.2, Win 8.1
Comment 2 Robinson Tryon (qubit) 2015-05-01 19:26:13 UTC
(In reply to A (Andy) from comment #1)
> For me not reproducible with LO 4.4.1.2, Win 8.1

Andy: Were you using a HiDPI screen?
Comment 3 A (Andy) 2015-05-16 08:23:13 UTC
(In reply to Robinson Tryon (qubit) from comment #2)
> (In reply to A (Andy) from comment #1)
> > For me not reproducible with LO 4.4.1.2, Win 8.1
> 
> Andy: Were you using a HiDPI screen?

No, I have only a standard monitor.
Comment 4 jani 2017-01-13 14:57:26 UTC
cannot reproduce with current master on osx
Comment 5 Buovjaga 2017-01-13 15:08:43 UTC
(In reply to jan iversen from comment #4)
> cannot reproduce with current master on osx

Note: Jan is using a 4k monitor.
Comment 6 Xisco Faulí 2017-01-13 15:42:05 UTC Comment hidden (obsolete)
Comment 7 Buovjaga 2017-05-27 13:59:25 UTC
Now I tested on a 4k screen with scaling factor of 2 and there is no problem.

Manjaro Linux
Version: 5.3.3.2
Build ID: 5.3.3-1
CPU Threads: 4; OS Version: Linux 4.11; UI Render: default; VCL: gtk3; Layout Engine: new; 
Locale: en-US (en_US.UTF-8); Calc: group