Bug 90091 - Result of division is painted wrong (two most significant numbers is missing - default column width)
Summary: Result of division is painted wrong (two most significant numbers is missing ...
Status: RESOLVED DUPLICATE of bug 78503
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.4.1.2 release
Hardware: All Mac OS X (All)
: highest major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-03-18 23:17 UTC by Juha Ahtiainen
Modified: 2015-03-19 17:56 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
screencopy (.png) (97.57 KB, image/png)
2015-03-18 23:17 UTC, Juha Ahtiainen
Details
more explaining screenshot (167.03 KB, image/png)
2015-03-18 23:42 UTC, Juha Ahtiainen
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Juha Ahtiainen 2015-03-18 23:17:26 UTC
Created attachment 114177 [details]
screencopy (.png)

Result of division is painted wrong (in some cases, two most significant numbers is missing - using default cell width)

======excample===========
Calc: New default sheet
4250 / 6 =  8,33333

In the example, 2 first number is missing in result
 - actually calculation is right
 - 2 most significant numbers is not painted in cell)
 - litle adjustment in column width correct problem

=============
LibreOffice 
Versio: 4.4.1.2
Käännöksen ID: 45e2de17089c24a1fa810c8f975a7171ba4cd432
Maa-asetus: fi

iMac (27" late 2013)
OsX 10.10.3 (14D105g)

Screencopy is included
Comment 1 Juha Ahtiainen 2015-03-18 23:42:36 UTC
Created attachment 114178 [details]
more explaining screenshot
Comment 2 m.a.riosv 2015-03-18 23:53:18 UTC
Hi Juha, thanks for reporting.

Please verify if changing the option:
Menu/Tools/Options/LibreOffice calc/General/Use printer metrics for text formatting
solves the issue.
Comment 3 Juha Ahtiainen 2015-03-19 14:25:14 UTC
(In reply to m.a.riosv from comment #2)
> Hi Juha, thanks for reporting.
> 
> Please verify if changing the option:
> Menu/Tools/Options/LibreOffice calc/General/Use printer metrics for text
> formatting
> solves the issue.

Hi !
Yes, it solves the problem !
Comment 4 m.a.riosv 2015-03-19 17:56:13 UTC
Thanks Juha.

*** This bug has been marked as a duplicate of bug 78503 ***