Download it now!
Bug 90098 - image in header lost in saved and reopened document
Summary: image in header lost in saved and reopened document
Status: RESOLVED DUPLICATE of bug 89245
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.4.1.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2015-03-19 08:44 UTC by Josh Kim
Modified: 2015-04-04 14:56 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
spreadsheet file created in the previous version of Calc (4.3.X) (116.88 KB, application/vnd.oasis.opendocument.spreadsheet)
2015-03-19 08:44 UTC, Josh Kim
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Josh Kim 2015-03-19 08:44:56 UTC
Created attachment 114185 [details]
spreadsheet file created in the previous version of Calc (4.3.X)

Overview:
Calc document, once flawlessly saved in previous version of LO, opens without an issue in LO 4.4.1.2. However, once saved, closed and reopened, the image inserted in header disappears and cannot be retrieved.


Steps to Reproduce:

1) Open document with image in header created/saved in previous version (4.3.X)
2) Check 'print preview' to ensure the image still exists in header.
3) Save in LibreOffice 4.4.1.2
4) Close and reopen the document.
5) Check 'print preview' for the missing image in header.

Actual Results: The image in header previously shown disappears.

Expected Results: The image in header remains where it last existed.

Build Date & Hardware: Intel Core i7-4790 on Windows 8.1 X64

Additional Information: Experiment with attachment
Comment 1 m.a.riosv 2015-03-19 14:42:49 UTC
Hi Josh, thanks for reporting.

Reproducible.
Win7x64
Version: 4.4.2.1 Id.: 93fc8832889bf050a10ec6d0171dae213adc9b55
Version: 4.4.3.0.0+ Build ID: 44fecfc2ee83927b847c0277239f5f1c9820c8b3
TinderBox: Win-x86@42, Branch:libreoffice-4-4, Time: 2015-03-17_13:09:59
Version: 4.5.0.0.alpha0+ Build ID: 2f49c0bdd67919a5b75c2692d4a18f6a53f355fb
TinderBox: Win-x86@42, Branch:master, Time: 2015-03-17_15:59:58

Last working for me:
Version: 4.3.7.0.0+ Build ID: 0be27b45fabe07222256c7fe759b90b391ee56d9
TinderBox: Win-x86@51-TDF, Branch:libreoffice-4-3, Time: 2015-03-16_12:12:38
Comment 2 Matthew Francis 2015-04-04 14:56:27 UTC
Confirmed using bibisect 44max - same cause as bug 89245

*** This bug has been marked as a duplicate of bug 89245 ***