Download it now!
Bug 90172 - "Capitalize first letter of every sentence" doesn't work at all.
Summary: "Capitalize first letter of every sentence" doesn't work at all.
Status: RESOLVED DUPLICATE of bug 59034
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.4.1.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: AutoCorrect-Complete
  Show dependency treegraph
 
Reported: 2015-03-23 10:42 UTC by Anton
Modified: 2018-03-31 07:52 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Anton 2015-03-23 10:42:53 UTC
ubuntu trusty 14.04
english

"Capitalize first letter of every sentence" doesn't work at all. 

The box in settings is checked.
Comment 1 raal 2015-03-23 14:16:10 UTC
Works OK with LO  4.4.1.2, ID build: 45e2de17089c24a1fa810c8f975a7171ba4cd432, Win7
Comment 2 Buovjaga 2015-03-25 17:45:57 UTC
Works here as well.

You might want to try this trick: https://wiki.documentfoundation.org/User_Profile#Resolving_corruption_in_the_user_profile

Ubuntu 14.10 64-bit 
Version: 4.4.1.2
Build ID: 40m0(Build:2)
Locale: en_US
Comment 3 Anton 2015-03-29 11:55:41 UTC
What I've got is even the old profile works well with new files. But some saved documents works well and some not. Especially bad in documents with charts, pictures and etс. 
Without any reference to file type extension.
Comment 4 raal 2015-03-29 12:10:37 UTC Comment hidden (obsolete)
Comment 5 QA Administrators 2015-10-14 19:50:55 UTC Comment hidden (obsolete)
Comment 6 QA Administrators 2016-05-09 20:07:44 UTC Comment hidden (obsolete)
Comment 7 V Stuart Foote 2018-03-31 07:52:35 UTC
Most of the AutoCorrect [M] actions apply only to paragraphs with "Default" style.

*** This bug has been marked as a duplicate of bug 59034 ***