Bug 90306 - A bunch of untranslated items in LO
Summary: A bunch of untranslated items in LO
Status: RESOLVED DUPLICATE of bug 88233
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Localization (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-03-28 20:12 UTC by Yan Pas
Modified: 2015-03-29 20:56 UTC (History)
6 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yan Pas 2015-03-28 20:12:44 UTC
Since 4.4 translation lost (in Russian definetely, don't know about others):
WRITER:
View - Images (Вид - Images)
Insert - shapes (Вставка - Shapes)
Table - delete - table (Таблица - удалить - Table)
Insert - Fields - more fields - variables. General is translated as Standart (Меню Вставка-Поля-Ещё поля, вкладка Переменные, Тип: Задать переменную, Вставить формулу и Поле пользователя, для них в правом столбце, в списке Формат остался термин Standard)
If I insert table - on table editing panel captions are in english(Delete Rows Delete Columns Delete Table Select Row)

CALC:
Format-number format - time (Формат - Формат чисел - Time)

IPRESS|DRAW:
Insert - textbox (Вставка - textbox)
Comment 1 Julien Nabet 2015-03-28 23:51:24 UTC
Helen/Lera: one for you?
Comment 2 A (Andy) 2015-03-29 09:40:18 UTC
Reproducible with LO 4.4.1.2, Win 8.1, UI: Ru

I can also reproduce it in my Swedish UI.
In German I could only find that General (in Format) in INSERT -> FIELDS -> MORE FIELDS -> VARIABLES is not translated.
Comment 3 Julien Nabet 2015-03-29 10:02:16 UTC
Thank you Andy for your feedback, so not Russian UI specific.

Andras: one for you?
Comment 4 tagezi 2015-03-29 10:31:19 UTC
(In reply to Yan Pashkovsky from comment #0)
> View - Images (Вид - Images)
https://bugs.documentfoundation.org/show_bug.cgi?id=88238&redirected_from=fdo

> Insert - shapes (Вставка - Shapes)
https://bugs.documentfoundation.org/show_bug.cgi?id=88236&redirected_from=fdo

> Table - delete - table (Таблица - удалить - Table)
https://bugs.documentfoundation.org/show_bug.cgi?id=88062&redirected_from=fdo

> Insert - Fields - more fields - variables. General is translated as Standart
> (Меню Вставка-Поля-Ещё поля, вкладка Переменные, Тип: Задать переменную,
> Вставить формулу и Поле пользователя, для них в правом столбце, в списке
> Формат остался термин Standard)
https://bugs.documentfoundation.org/show_bug.cgi?id=88233&redirected_from=fdo

> CALC:
> Format-number format - time (Формат - Формат чисел - Time)
https://bugs.documentfoundation.org/show_bug.cgi?id=88250&redirected_from=fdo

Discussion in Russian: http://forumooo.ru/index.php/topic,4654.0.html

Ян, не делай дубликатов, пожалуйста. Выдели то, что ещё не упоминалось.
Comment 5 Serg Bormant 2015-03-29 11:45:24 UTC
(In reply to Yan Pashkovsky from comment #0)

> Since 4.4 translation lost (in Russian definetely, don't know about others):
> WRITER:
> View - Images (Вид - Images)
> Insert - shapes (Вставка - Shapes)
> Table - delete - table (Таблица - удалить - Table)
> ...
> If I insert table - on table editing panel captions are in english(Delete
> Rows Delete Columns Delete Table Select Row)
> 
> CALC:
> Format-number format - time (Формат - Формат чисел - Time)
>
> IPRESS|DRAW:
> Insert - textbox (Вставка - textbox)

These all are fixed in 4.4.2.1
Build ID: 93fc8832889bf050a10ec6d0171dae213adc9b55


Still need to fix:
> Insert - Fields - more fields - variables. General is translated as Standart
> (Меню Вставка-Поля-Ещё поля, вкладка Переменные, Тип: Задать переменную,
> Вставить формулу и Поле пользователя, для них в правом столбце, в списке
> Формат остался термин Standard)
https://bugs.documentfoundation.org/show_bug.cgi?id=88233

So mark this as 88233 duplicate.

*** This bug has been marked as a duplicate of bug 88233 ***
Comment 6 Yan Pas 2015-03-29 11:49:29 UTC
Sorry, haven't found them on bug tracker, so decided to report new bug