Bug 90431 - Problem for layout on the first pages
Summary: Problem for layout on the first pages
Status: RESOLVED DUPLICATE of bug 35459
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.7.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-04-03 11:03 UTC by naga44
Modified: 2015-04-03 12:59 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Inserting first pages (140.32 KB, image/png)
2015-04-03 11:03 UTC, naga44
Details

Note You need to log in before you can comment on or make changes to this bug.
Description naga44 2015-04-03 11:03:54 UTC
Created attachment 114574 [details]
Inserting first pages

Hello,
(and thanks for your job ;) )

I hope I will use the right words, I am French, so I use a French version...

When I insert first pages (step 1 on attachment Format/Title pages), I ask for 2 new pages to be inserted (step 2 on attachment).

The first page style is indeed "First page", but the second isn't (step 3 on attachment). Instead it has default style.
Comment 1 A (Andy) 2015-04-03 12:59:03 UTC
Reproducible with LO 4.4.1.2, Win 8.1

*** This bug has been marked as a duplicate of bug 35459 ***