Bug Hunting Session
Bug 90536 - PNG image shown on slide not rendered as good as it used to
Summary: PNG image shown on slide not rendered as good as it used to
Status: RESOLVED DUPLICATE of bug 86675
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.2.6.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2015-04-09 20:16 UTC by Yousuf Philips (jay) (retired)
Modified: 2015-04-13 05:04 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
4.1 vs Master (27.95 KB, image/png)
2015-04-09 20:16 UTC, Yousuf Philips (jay) (retired)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2015-04-09 20:16:01 UTC
Created attachment 114706 [details]
4.1 vs Master

Steps:
1) Open attachment 114013 [details]
2) See the low quality of the corners of the organizational chart image

The quality was better in 4.1.6.

Version: 4.5.0.0.alpha0+
Build ID: b024e36ddb3b53163d7a01f6f7b5aadb7a858cd9
TinderBox: Linux-rpm_deb-x86@45-TDF, Branch:master, Time: 2015-03-31_08:18:46
Comment 1 A (Andy) 2015-04-10 07:40:40 UTC
Reproducible with LO 4.4.1.2, Win 8.1
Comment 2 Matthew Francis 2015-04-13 05:04:39 UTC
(duplicate - checked with bibisect 44max)

*** This bug has been marked as a duplicate of bug 86675 ***