Bug 90581 - CHART: ODS - Legend not in correct position
Summary: CHART: ODS - Legend not in correct position
Status: RESOLVED DUPLICATE of bug 86624
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Chart (show other bugs)
Version:
(earliest affected)
4.4.2.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2015-04-12 20:57 UTC by Yousuf Philips (jay) (retired)
Modified: 2015-04-13 02:26 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2015-04-12 20:57:37 UTC
Steps:
1) Open http://www.thefrugalcomputerguy.com/downloads/calc/ods34-PieCharts.ods
2) Notice that legend is not on the right

Regression as legend is on the right in 4.3.

Version: 4.5.0.0.alpha0+
Build ID: b024e36ddb3b53163d7a01f6f7b5aadb7a858cd9
TinderBox: Linux-rpm_deb-x86@45-TDF, Branch:master, Time: 2015-03-31_08:18:46
Comment 1 Francisco 2015-04-13 01:39:18 UTC
Confirmed, I'm suffering the same bug.

I won't set the severity of this bug because I'm not a developer, but it's a regression and it's really cumbersome.
Comment 2 Francisco 2015-04-13 01:40:50 UTC
(In reply to Francisco from comment #1)
> Confirmed, I'm suffering the same bug.
> 
> I won't set the severity of this bug because I'm not a developer, but it's a
> regression and it's really cumbersome.

Sorry, I forgot to add the version I'm running:

Versión: 4.4.2.2
Id. de compilación: c4c7d32d0d49397cad38d62472b0bc8acff48dd6
Configuración regional: es_AR

Kubuntu Linux 14.04 
Linux 3.13.0-48-generic #80-Ubuntu SMP Thu Mar 12 11:16:15 UTC 2015 x86_64 GNU/Linux
Comment 3 Matthew Francis 2015-04-13 02:26:24 UTC

*** This bug has been marked as a duplicate of bug 86624 ***