Download it now!
Bug 90589 - PRINTING: Preview doesn't end on viewed page
Summary: PRINTING: Preview doesn't end on viewed page
Status: RESOLVED DUPLICATE of bug 35971
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.3.5.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-04-13 07:16 UTC by IT
Modified: 2015-04-17 17:27 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description IT 2015-04-13 07:16:27 UTC
In Writer since Libreoffice 4.3.x (first internal user reports with 4.3.6) when you close the print preview it doesn't end on the current viewed page. Current 4.4.2 have also this bug.

Steps to reproduce:
- Use Writer 4.3.6 or 4.4.2
- Open or create a writer document with multiple pages
- Look at print preview
- Close print preview

When you are for example on Page 10 and open and close print preview and after closing you are on page 6. If you open and close the preview multiple times it moves on until you are reaching page 1.

Expected behaviour:
After closing print preview you are landing on the current viewed page
Comment 1 Jean-Baptiste Faure 2015-04-14 07:02:45 UTC
Not reproducible for me with LibreOffice 4.4.3.0.0+ built at home under Ubuntu 14.10 x86-64.

Best regards. JBF
Comment 2 Buovjaga 2015-04-17 17:27:13 UTC
Could reproduce, but this is a duplicate.

Win 7 Pro 64-bit, Version: 4.4.2.2
Build ID: c4c7d32d0d49397cad38d62472b0bc8acff48dd6
Locale: fi_FI

*** This bug has been marked as a duplicate of bug 35971 ***