Download it now!
Bug 90599 - FILESAVE Cannot Save Cell Borders Double-line Style
Summary: FILESAVE Cannot Save Cell Borders Double-line Style
Status: RESOLVED DUPLICATE of bug 88827
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.3.6.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-04-13 22:26 UTC by Stefano Gorlezza
Modified: 2016-10-07 16:02 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
Cell Border Properties (43.39 KB, image/png)
2015-04-13 22:26 UTC, Stefano Gorlezza
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Stefano Gorlezza 2015-04-13 22:26:03 UTC
Created attachment 114769 [details]
Cell Border Properties

1. Select cells
2. Format > Cells...> Borders
3. Line arrangement: Set Outer Border and All Inner Lines
4. Line Width >= 0.50pt
5. Line Style: last selection (double line)
6. Save the document as default ODS file
7. Open the document: changes are lost
Comment 1 raal 2015-04-14 02:47:14 UTC
Hello Stefano,

Thank you for reporting the bug. This issue has previously been reported, so this bug will be resolved as a duplicate of the earlier report. You will automatically be added to the CC list of the other bug.

*** This bug has been marked as a duplicate of bug 88827 ***
Comment 2 Stefano Gorlezza 2015-04-14 22:01:03 UTC
Thank you. I didn't see the previously reported bug when searching.
Comment 3 Xisco Faulí 2016-10-07 15:35:22 UTC

*** This bug has been marked as a duplicate of bug 75260 ***
Comment 4 Xisco Faulí 2016-10-07 16:02:36 UTC

*** This bug has been marked as a duplicate of bug 88827 ***