Download it now!
Bug 90650 - Problems with icons in conditional formatting icon sets
Summary: Problems with icons in conditional formatting icon sets
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.5.0.0.alpha0+ Master
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Conditional-Formatting
  Show dependency treegraph
 
Reported: 2015-04-16 09:45 UTC by Yousuf Philips (jay) (retired)
Modified: 2018-07-14 00:07 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
sample doc (13.12 KB, application/vnd.oasis.opendocument.spreadsheet)
2015-04-16 09:45 UTC, Yousuf Philips (jay) (retired)
Details
how it looks (200% zoom) (20.93 KB, image/png)
2015-04-16 09:49 UTC, Yousuf Philips (jay) (retired)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2015-04-16 09:45:57 UTC
Created attachment 114821 [details]
sample doc

Opening the attached spreadsheet, row 3 is the default height of a row and you can notice that the icon sets are being resizing down from their original 16x16px to 14x14px. In '3 Traffic Lights 1' and '3 Traffic Lights 1' the result looks like they have been cropped as it seems to be resampling from the top left 15 pixels. The strange thing is that this same behaviour isnt noticed in '3 Signs'.

Similarly in row 5, the resizing up in '3 Traffic Lights 1' and '3 Traffic Lights 1' seems to have taken the badly resized down 14x14px icon and resized it up, rather than taking the original one.
Comment 1 Yousuf Philips (jay) (retired) 2015-04-16 09:49:09 UTC
Created attachment 114822 [details]
how it looks (200% zoom)
Comment 2 raal 2015-04-17 16:15:50 UTC
reproducible with Version: 4.5.0.0.alpha0+
Build ID: 51e0d789c344547956764c3b5f0ef5a304f4e0aa
TinderBox: Linux-rpm_deb-x86_64@46-TDF, Branch:master, Time: 2015-04-13_16:58:45
Comment 3 QA Administrators 2016-09-20 09:37:16 UTC Comment hidden (obsolete)
Comment 4 Markus Mohrhard 2018-07-14 00:07:55 UTC
I don't think that this is still a problem.