Download it now!
Bug 90676 - Envelope Printing Epson
Summary: Envelope Printing Epson
Status: RESOLVED DUPLICATE of bug 44932
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-04-17 14:42 UTC by Robert Hirst
Modified: 2016-06-09 09:04 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Robert Hirst 2015-04-17 14:42:28 UTC
When using the wizard to print envelopes, Epson printer (WF 3640) with center feed rear slot will not print. This is similar to HP and other printers reported. Generally, the envelope is ejected and a letter feed from the letter paper supply is printed upon (when new doc is selected, envelope invoked and text inserted for envelope only). With some adjustment of characteristics as described for other brands, a "paper mismatch" message is generated and no printing takes place.
Comment 1 tommy27 2015-05-29 21:34:00 UTC
which LibO version did you use?
Comment 2 Robinson Tryon (qubit) 2016-01-19 04:19:18 UTC
(In reply to tommy27 from comment #1)
> which LibO version did you use?

(Awaiting info from reporter, so:
Status -> NEEDINFO
)
Comment 3 Alex Thurgood 2016-06-09 09:04:38 UTC

*** This bug has been marked as a duplicate of bug 44932 ***