Bug 90692 - SD Card not recognised
Summary: SD Card not recognised
Status: RESOLVED DUPLICATE of bug 88389
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Android Viewer (show other bugs)
Version:
(earliest affected)
4.5.0.0.alpha0+ Master
Hardware: Other Android
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-04-18 09:43 UTC by grac
Modified: 2015-04-18 10:40 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description grac 2015-04-18 09:43:12 UTC
Some of my odt and ods files are located on my SD Card. The Viewer doesn't see them.
Comment 1 raal 2015-04-18 10:40:29 UTC
Hello,
This is known bug. Https://bugs.documentfoundation.org/show_bug.cgi?id=88389

*** This bug has been marked as a duplicate of bug 88389 ***