Download it now!
Bug 90738 - File dialog width on two display desktop (KDE)
Summary: File dialog width on two display desktop (KDE)
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.4.2.1 rc
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: KDE
  Show dependency treegraph
 
Reported: 2015-04-20 07:46 UTC by Vasiliy Shlykov
Modified: 2019-01-28 20:11 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vasiliy Shlykov 2015-04-20 07:46:24 UTC
File dialog (open/save) are too long on two display desktop.

Libreoffice configured to use native file dialogs, environment is a KDE. The width of dialog is 2/3 of full two-display desktop's width and can't be get smaller.
Comment 1 Carlos Rodriguez 2015-06-09 23:18:18 UTC
I can confirm on:

Versión: 4.4.3.2
Id. de compilación: 88805f81e9fe61362df02b9941de8e38a9b5fd16
Configuración regional: es_ES

It's working fine on:

Versión: 4.3.7.2
Id. de compilación: 8a35821d8636a03b8bf4e15b48f59794652c68ba

and

Version: 4.4.5.0.0+
Build ID: 38f99a5071bc5f3b68a6833305665b14bd5ba9ed
TinderBox: Linux-rpm_deb-x86_64@46-TDF, Branch:libreoffice-4-4, Time: 2015-06-09_11:54:05
Locale: es_ES.UTF-8

and

Version: 5.0.0.0.beta2+
Build ID: 233a52af646f73a9ef0d53dd27f2823e8c362728
TinderBox: Linux-rpm_deb-x86_64@46-TDF, Branch:libreoffice-5-0, Time: 2015-06-09_08:19:23
Locale: es-ES (es_ES.UTF-8)
Comment 2 Buovjaga 2015-06-11 15:19:15 UTC
NEW per comment 1.
Comment 3 QA Administrators 2016-09-20 10:01:40 UTC Comment hidden (obsolete)
Comment 4 Michael Weghorn 2019-01-28 20:11:29 UTC
The kde4 VCL plugin has been removed for master recently and I can't reproduce with either kde5 or gtk3_kde5 any more.

Closing as WORKSFORME.

Version: 6.3.0.0.alpha0+
Build ID: cb04f8bf4f46c573edcf7be5c33d5f06d89eaff4
CPU threads: 4; OS: Linux 4.19; UI render: default; VCL: kde5; 
Locale: en-GB (en_GB.UTF-8); UI-Language: en-US
Calc: threaded