Bug 90846 - Writer-UI: 'Optimal View' mislabelled in English (GB)
Summary: Writer-UI: 'Optimal View' mislabelled in English (GB)
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Localization (show other bugs)
Version:
(earliest affected)
4.4.1.2 release
Hardware: All All
: lowest trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-04-24 21:00 UTC by John L. ten Wolde
Modified: 2017-02-02 23:41 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Zoom Level context comparison - US vs. GB (27.20 KB, image/png)
2015-04-24 21:00 UTC, John L. ten Wolde
Details

Note You need to log in before you can comment on or make changes to this bug.
Description John L. ten Wolde 2015-04-24 21:00:47 UTC
Created attachment 115081 [details]
Zoom Level context comparison - US vs. GB

In the right-click context menu of the Zoom Level area (bottom-right of Writer's window) where the English (US) interface states 'Optimal View' the English (GB) interface incorrectly states 'Zoom Out'.
Comment 1 Joel Madero 2015-04-25 03:24:42 UTC
Confirmed. 

Ubuntu 15.04
LibreOffice 4.4.2.2. release


Setting as:
New
Trivial - no impact at all on professional quality work
Lowest


Probably really easy to fix, cc'ing Sophie as she's in touch with all of the local teams that do translations.
Comment 2 Yousuf Philips (jay) (retired) 2015-04-25 20:03:18 UTC
Well the pootle link is below, but i dont have permissions to fix it.

https://translations.documentfoundation.org/en_GB/libo44_ui/translate/svx/source/stbctrls.po#unit=82698328

It needs to be fixed in master as well.

https://translations.documentfoundation.org/en_GB/libo_ui/translate/svx/source/stbctrls.po#unit=92601123
Comment 3 Andras Timar 2015-05-01 11:19:03 UTC
I fixed this in Pootle and in git.
Comment 4 John L. ten Wolde 2015-08-06 01:55:35 UTC
Well, it *was* fixed in 4.4.3 onwards, but now it's regressed back into 5.0.0.5.  :-(
Comment 5 John L. ten Wolde 2015-10-27 19:42:04 UTC
Just giving this a nudge to say the regression persists in 5.0.3.1.  Thanks.
Comment 6 John L. ten Wolde 2016-05-28 21:26:11 UTC
Minor as it is, I'm giving this bugbear another bump as it still persists in 5.1.3.2.

I took another look at...

https://translations.documentfoundation.org/en_GB/libo_ui/translate/svx/source/stbctrls.po#unit=92601123

...as provided by Yousuf in comment 2, and there's a redundant entry in the list:

1) Optimal View --> "Optimal View" by Andras Timar (Unit #92601123)
2) Optimal View --> "Zoom Out" by Stuart Swales (Unit #79265233)

Removing that second (erroneous) instance would resolve this issue, would it not?  Anyone?
Comment 7 John L. ten Wolde 2016-12-23 02:06:16 UTC
Bumping this again for 5.2.4.2.  See comment 6 above.
Comment 8 sophie 2016-12-27 13:59:20 UTC
I'll ping the en_GB l10n team on the l10n list - Sophie
Comment 9 Stuart Swales 2016-12-27 23:23:46 UTC
Bizarre reversion there. Fixed again in Pootle master (not git).
Comment 10 John L. ten Wolde 2017-02-02 23:41:44 UTC
Thanks Sophie and Stuart.  I've installed 5.3.0.3 and the issue is fixed again on both Linux i586 and x86_64.  I'm marking it accordingly.