Bug 90902 - Crop mode add-on
Summary: Crop mode add-on
Status: RESOLVED DUPLICATE of bug 34555
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.3.6.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-04-28 00:35 UTC by ELSUPREMO1
Modified: 2015-04-28 03:54 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
crop mode add-on (49.79 KB, image/jpeg)
2015-04-28 00:35 UTC, ELSUPREMO1
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ELSUPREMO1 2015-04-28 00:35:36 UTC
Created attachment 115146 [details]
crop mode add-on

include crop handles to crop image using a crop rectangle. As you can see in my attachment, now when you move crop handles on a picture the full picture is shown with the portions outside of the crop area grayed out until dragged into new crop position.
Comment 1 Adolfo Jayme 2015-04-28 03:54:31 UTC
I’m always wondering why people doesn’t seem to bother searching a bit to look it their bug is already reported.

Besides, we’re already working on that.

*** This bug has been marked as a duplicate of bug 34555 ***