Bug Hunting Session
Bug 90915 - The word I should not be capitalized in danish
Summary: The word I should not be capitalized in danish
Status: RESOLVED DUPLICATE of bug 76964
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Localization (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-04-28 17:31 UTC by Kristoffer Ryhl-Johansen
Modified: 2015-04-29 05:11 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kristoffer Ryhl-Johansen 2015-04-28 17:31:08 UTC
I'm using the plugin stavekontrollen for danish language spellchecking in libreoffice. In danish "i" is a valid word, but if you write that word in libreoffice with danish spellchecking, it is automatically capitalized even though it's not on the start of a sentence.
I'm using libreoffice with english gui.

Stavekontrollen: http://www.stavekontrolden.dk/main/top/index.php
Comment 1 Jean-Baptiste Faure 2015-04-29 04:31:52 UTC
What is your version of LibreOffice ?
Please describe a clear step by step scenario to reproduce the problem.

If confirmed, probable duplicate of bug 85090 or bug 76964.

Set status to NEEDINFO, set it back to UNCONFIRMED once you have provided the requested informations.

Best regards. JBF
Comment 2 Kristoffer Ryhl-Johansen 2015-04-29 05:11:40 UTC
It's a duplicate of bug 76964

*** This bug has been marked as a duplicate of bug 76964 ***