Download it now!
Bug 90951 - cannot install ja_Language_Pack
Summary: cannot install ja_Language_Pack
Status: RESOLVED DUPLICATE of bug 89561
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Localization (show other bugs)
Version:
(earliest affected)
4.4.2.2 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-04-30 02:23 UTC by iwatasuehiro@s08.itscom.net
Modified: 2015-09-17 07:43 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description iwatasuehiro@s08.itscom.net 2015-04-30 02:23:04 UTC

    
Comment 1 iwatasuehiro@s08.itscom.net 2015-04-30 02:25:29 UTC
LibreOffice_4.4.2_MacOS_x86-64_langpack_ja.dmg
does not work properly. 
It created the following message.

/Applications/LibreOffice_ja_Language_Pack.appこれは、LibreOffice 4.4 の有効なインストールではありません。

もう一度インストーラーを実行し、有効な LibreOffice 4.4 インストールを選択してください
Comment 2 Alex Thurgood 2015-09-17 07:43:08 UTC
You need to start the LibreOffice application first before you attempt to install the language pack.

*** This bug has been marked as a duplicate of bug 89561 ***