Bug 91275 - Wrap Text for Imported XLSX Fails with Hyperlink
Summary: Wrap Text for Imported XLSX Fails with Hyperlink
Status: RESOLVED DUPLICATE of bug 39910
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Excel-2013-Templates
  Show dependency treegraph
 
Reported: 2015-05-14 03:00 UTC by Joel Madero
Modified: 2015-10-16 19:26 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Original.xlsx (49.52 KB, application/vnd.openxmlformats-officedocument.spreadsheetml.sheet)
2015-05-14 03:00 UTC, Joel Madero
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Joel Madero 2015-05-14 03:00:54 UTC
Created attachment 115583 [details]
Original.xlsx

Windows 7 
Version: 5.0.0.0.alpha1+
Build ID: 5b3a30f40a7ce476922649b734f6ede1c2fdef4b
TinderBox: Win-x86@62-merge-TDF, Branch:MASTER, Time: 2015-05-13_01:52:36
Locale: en-US (en_US)


1) Open original.xlsx

Observed: Text in L7 (merged cell) not wrapped correctly

2) Cut text;
3) Paste special in same cell (paste unformatted text)

Observed: Wrap text is now correct

In MSO 2013 the text is wrapped even when it is a hyperlink.
Comment 1 A (Andy) 2015-05-14 12:12:43 UTC
Reproducible with LO 4.4.3.2, Win 8.1
Comment 2 Buovjaga 2015-10-16 19:26:16 UTC

*** This bug has been marked as a duplicate of bug 39910 ***