Bug 91313 - LOCAL and ONLINE HELP: missing help for paste-special in LO Writer
Summary: LOCAL and ONLINE HELP: missing help for paste-special in LO Writer
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Documentation (show other bugs)
Version:
(earliest affected)
4.4.3.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: target:7.0.0
Keywords:
Depends on:
Blocks: HelpGaps-NewFeatures
  Show dependency treegraph
 
Reported: 2015-05-15 21:38 UTC by gmarco
Modified: 2020-09-24 15:30 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
snipp 1 (50.25 KB, image/jpeg)
2015-05-15 21:38 UTC, gmarco
Details
snipp 2 (55.28 KB, image/jpeg)
2015-05-15 21:39 UTC, gmarco
Details
snipp 3 (95.40 KB, image/jpeg)
2015-05-15 21:40 UTC, gmarco
Details
menu shot (35.63 KB, image/jpeg)
2017-01-12 10:12 UTC, gmarco
Details
menu shot (41.79 KB, image/jpeg)
2017-01-12 10:12 UTC, gmarco
Details
local menu help (125.41 KB, image/jpeg)
2017-01-12 10:14 UTC, gmarco
Details
online help (77.96 KB, image/jpeg)
2017-01-12 10:15 UTC, gmarco
Details
history (118.47 KB, image/jpeg)
2017-01-12 10:15 UTC, gmarco
Details

Note You need to log in before you can comment on or make changes to this bug.
Description gmarco 2015-05-15 21:38:40 UTC
Created attachment 115636 [details]
snipp 1

I don't find any specific help for the choices after selecting paste-special in LO Writer.
snipp 1 is the window with choices pasting from a text
snipp 2 is the window with choices pasting from a sheet
snipp 3 is what I can see from offline help, but the online help does not say more.
Comment 1 gmarco 2015-05-15 21:39:55 UTC
Created attachment 115637 [details]
snipp 2
Comment 2 gmarco 2015-05-15 21:40:42 UTC
Created attachment 115638 [details]
snipp 3
Comment 3 A (Andy) 2015-05-16 07:09:15 UTC
Reproducible with LO 4.4.3.2, Win 8.1

If you want to paste a text or a CALC-table with a right mouse click into WRITER -> PASTE SPECIAL -> MORE OPTIONS -> calc8 or Libreoffice Writer and then click HELP then always the LO online help
https://help.libreoffice.org/swriter/cui/ui/pastespecial/list?Language=en-GB&System=WIN&Version=4.4
opens, which deals with Paste Special in CALC.

If you check it in the LO offline help then there is no Paste Special at all shown.
Comment 4 gmarco 2015-05-16 15:10:21 UTC
For a partial help look at  http://ask.libreoffice.org/en/question/48734/inserire-e-collegare-aree-di-foglio-di-calcolo-in-un-doc/?answer=50706#post-id-50706

I posted a connected question in the forum, nobody replied, now I've solved that problem myself.
Comment 5 gmarco 2015-06-15 07:44:08 UTC
Why the title edit?
What do you mean for "LOCALHELP"?
If it only means "offline help" pay attention: help *when in Writer* is fully missing both offline and online (same when in Draw or Impress).
Comment 6 QA Administrators 2016-09-20 10:00:40 UTC Comment hidden (obsolete)
Comment 7 gmarco 2016-09-21 21:14:16 UTC
LO 5.2.1.2   Win10

It seems nothing has changed
 (look at https://help.libreoffice.org/Common/Paste_Special)
Comment 8 gmarco 2017-01-12 10:09:10 UTC
(In reply to QA Administrators from comment #6)
> ** Please read this message in its entirety before responding **
> 
Summary (01/12/2017):
Still in LO 5.2.3.3 and still in ANY help (local, online, IT, EN) I cannot find any specific help about paste-special for Writer: how/when to use each format command? in particular with respect to the connecting areas of spreadsheet, I had the habit of using in MSWord (and this is a subject also treated in other bugs).

In IT I see:
<sshot 1> 
or
<sshot 2> 

and clicking on Aiuto (Help) this is all that I can see:
 
<sshot 3>

Further, going to  https://help.libreoffice.org/Writer/Edit
then to https://help.libreoffice.org/4.4/Common/Paste_Special
I can find something but only about When in Calc:
<sshot 4>
 
This is also the reason why I had not shared the addition of "LOCALHELP" in the text of the bug subject:
<sshot 5>
Comment 9 gmarco 2017-01-12 10:12:00 UTC
Created attachment 130346 [details]
menu shot
Comment 10 gmarco 2017-01-12 10:12:37 UTC
Created attachment 130347 [details]
menu shot
Comment 11 gmarco 2017-01-12 10:14:12 UTC
Created attachment 130348 [details]
local menu help
Comment 12 gmarco 2017-01-12 10:15:11 UTC
Created attachment 130349 [details]
online help
Comment 13 gmarco 2017-01-12 10:15:48 UTC
Created attachment 130350 [details]
history
Comment 14 Commit Notification 2020-03-21 22:24:31 UTC
Olivier Hallot committed a patch related to this issue.
It has been pushed to "master":

https://git.libreoffice.org/help/commit/f3583cef91c71b5cec52ffef7db602580c65ee69

tdf#91313 Update Paste Special new features