Download it now!
Bug 91331 - MSO2013 Template - Fitness Tracker - No labels in line chart
Summary: MSO2013 Template - Fitness Tracker - No labels in line chart
Status: RESOLVED DUPLICATE of bug 94235
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Chart (show other bugs)
Version:
(earliest affected)
5.0.0.0.alpha0+ Master
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Excel-2013-Templates
  Show dependency treegraph
 
Reported: 2015-05-16 19:05 UTC by Jorendc
Modified: 2019-04-16 14:23 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Comparison screenshot. Left good; right LibreOffice (bad) (25.53 KB, image/png)
2015-05-16 19:05 UTC, Jorendc
Details
Fitness tracker template (99.43 KB, application/vnd.openxmlformats-officedocument.spreadsheetml.sheet)
2015-05-16 19:41 UTC, Jorendc
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jorendc 2015-05-16 19:05:10 UTC
Created attachment 115665 [details]
Comparison screenshot. Left good; right LibreOffice (bad)

* Open MS2013 Template - Fitness Tracker: attachment 115661 [details]
* See first chart (body size) in tab 'Fitness Plan'

There are no labels 'Hips', 'Waist', 'Thigh', 'Bicep' in the line chart.
Comment 1 Jorendc 2015-05-16 19:41:48 UTC
Created attachment 115670 [details]
Fitness tracker template

Sorry, referred to wrong template. Attached template is the correct one
Comment 2 A (Andy) 2015-05-16 19:46:01 UTC
Reproducible with LO 4.4.3.2, Win 8.1
Comment 3 Markus Mohrhard 2015-05-23 10:43:57 UTC
This would need support for series labels.
Comment 4 Gabor Kelemen 2019-04-16 14:23:25 UTC

*** This bug has been marked as a duplicate of bug 94235 ***