Download it now!
Bug 91391 - UI - screen corruption on OSX
Summary: UI - screen corruption on OSX
Status: RESOLVED DUPLICATE of bug 91301
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.0.0.0.alpha0+ Master
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-05-19 14:41 UTC by Alex Thurgood
Modified: 2015-05-23 18:05 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
StartCenter screen corruption in master 19/05/2015 (91.64 KB, image/png)
2015-05-19 14:42 UTC, Alex Thurgood
Details
Writer screen corruption (195.84 KB, image/png)
2015-05-19 14:53 UTC, Alex Thurgood
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alex Thurgood 2015-05-19 14:41:05 UTC
Today's build of master gives a totally corrupted StartCenter, see screenshot

regression
Comment 1 Alex Thurgood 2015-05-19 14:42:10 UTC
Created attachment 115717 [details]
StartCenter screen corruption in master 19/05/2015
Comment 2 Alex Thurgood 2015-05-19 14:51:17 UTC
It isn't just the StartCenter, every window has duplicate overlapping objects.
Comment 3 Alex Thurgood 2015-05-19 14:53:05 UTC
Created attachment 115718 [details]
Writer screen corruption
Comment 4 Alex Thurgood 2015-05-19 15:03:34 UTC
Tested on

ersion: 5.0.0.0.alpha1+
Build ID: 245142cef18d4670a52094165fb4e4aedbb75496
Locale: fr-FR (fr.UTF-8)
Comment 5 Alex Thurgood 2015-05-19 15:57:01 UTC

*** This bug has been marked as a duplicate of bug 91301 ***