Bug 91465 - Bughunting: Flickering menu tabs in Libreoffice 5.0 Beta 1 (LibreOfficeDev_5.0.0.0.beta1_Win_x64.msi)
Summary: Bughunting: Flickering menu tabs in Libreoffice 5.0 Beta 1 (LibreOfficeDev_5....
Status: RESOLVED DUPLICATE of bug 91366
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.0.0.0.beta1
Hardware: x86-64 (AMD64) All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-05-22 11:29 UTC by szl25497
Modified: 2015-05-22 16:29 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description szl25497 2015-05-22 11:29:56 UTC
I installed 5.0 beta1 (LibreOfficeDev_5.0.0.0.beta1_Win_x64.msi) and the first think i found after few seconds of usage is a flickering bug at all drop down menus.
When i press on "file" or any other buttons above in calc, writer, ... and move the mouse down, the dropdown menu with all of its functions is flickering.

Also the pressed button get the color white. It was not white before. White is nearly impoissible to read on the default gray background.

The System is windows 7, 64bit, most recent stable AMD gpu drivers on an AMD HD7xxx card.
Comment 1 szl25497 2015-05-22 13:34:47 UTC
Same on 32bit: LibreOfficeDev_5.0.0.0.beta1_Win_x86.msi
Comment 2 Adolfo Jayme Barrientos 2015-05-22 16:29:13 UTC
Seems fixed now… reopen if it’s not the case after testing a newer daily build.

*** This bug has been marked as a duplicate of bug 91366 ***