Bug Hunting Session
Bug 91498 - BugHunting create new crash
Summary: BugHunting create new crash
Status: RESOLVED DUPLICATE of bug 91404
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.0.0.0.beta1
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-05-22 20:29 UTC by Yan Pas
Modified: 2015-05-23 06:10 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yan Pas 2015-05-22 20:29:44 UTC
Steps to Reproduce
Open Writer or any other app
on top panel there is the first left icon (create new)
press arrow next to it and press Presentation (spreadsheet whatever)
All LO crashes
Comment 1 Yan Pas 2015-05-22 20:32:33 UTC
Do it twice
Comment 2 Yan Pas 2015-05-22 20:36:31 UTC
It is problem with all dropdown buttons
Comment 3 Michael 2015-05-22 20:50:57 UTC
I can't reproduce this on Linux (5.1 master, or in 5.0)

Can you update with OS?
Comment 4 Jean-Baptiste Faure 2015-05-23 06:10:42 UTC
Reproduced with Version: 5.0.0.0.beta1+
Build ID: 7f49a466e85b5f5866e6af28d84ed06697e49d20
Ubuntu_15.04_x86-64
Locale : fr-FR (fr_FR.UTF-8)

Already tracked by bug 91404.

Best regards. JBF

*** This bug has been marked as a duplicate of bug 91404 ***