Bug 91532 - Breeze icons in Start Center are less readable because of poor contrast over green background
Summary: Breeze icons in Start Center are less readable because of poor contrast over ...
Status: RESOLVED DUPLICATE of bug 90452
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.0.0.0.beta1
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-05-23 16:13 UTC by Martin Srebotnjak
Modified: 2015-05-28 19:13 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
Visual comparison of Start Center on OSX (before & after) (135.55 KB, image/png)
2015-05-23 16:13 UTC, Martin Srebotnjak
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Srebotnjak 2015-05-23 16:13:26 UTC
Created attachment 115904 [details]
Visual comparison of Start Center on OSX (before & after)

I find the updated design of sidebar component icons less readable (however nice they seem) compared to the previous ones.

The background could be less obtrusive or some other solution could be found.

Attached is the comparison of Start Center sidebar of 4.4.2 and 5.0b1 on OS X.

Also, the buttons for Help and Extensions in the bottom of the sidebar seem to be of another design concept (they are actually designed as boxes, buttons, with smaller font etc.).
Comment 1 tommy27 2015-05-23 18:25:06 UTC
that his the new Breeze theme.

https://wiki.documentfoundation.org/ReleaseNotes/4.5#New_icon_theme_by_KDE.2C_Breeze

if you don't like it change it from Tools/Options/View/Icons size and style
Comment 2 Jean-Baptiste Faure 2015-05-24 06:36:18 UTC
Hi Miles,

Did you try to change the icons set, for example to Sifr or Tango?
On my Ubuntu the Sifr icons set falls back to Breeze in the startcenter.

Setting status to NEEDINFO, please set it back to UNCONFIRMED once you have provided requested information.

Best regards. JBF
Comment 3 Martin Srebotnjak 2015-05-24 11:14:13 UTC
Hi,

Jean-Baptiste, changing the icon set on OSX (to Breeze or Tango etc.) and even restarting LO does not change these icons in Start Center. But, as you can ready in the rest of my post, that is not the specific issue I report.

Tommy, the point of my post is that while these icons are nice, they are the default icons on OSX and they are poorly matched with the background. What you suggest (and doesn't even work, as you can see from my previous paragraph) is not a solution, the product must ship with icon sets / graphic UI layout that is readable, for every icon set selected, on every OS.

If this were some icons I installed manually then it would be my problem. If this is a "better", "improved" look, it should be not only "nicer" but at least as functional as all other combinations, and the graphic readability of these icons in Start Center is just not ok. And I do not find this argument one of the "de gustibus non est disputandum" ones, it is a technical, professional standard that must be followed.

I guess the issue I reported should be forwarded to the design team.

Should I open another bug for not being able to change the icons in the Start Center? Probably and OSX specific bug, as Sifr is default only on OSX?
Comment 4 tommy27 2015-05-24 12:24:27 UTC
set component to ux-advise and changed the summary notes to better reflect that the issue is about the Breeze theme and the green background of the start screen.

I agree that those icons do not look very nice over the green background so I set status NEW

you are also right that you cannot change the icon theme in the start screen in 5.0.x but this has to be filed as another bug
Comment 5 tommy27 2015-05-24 12:38:39 UTC
(In reply to tommy27 from comment #4)
> ....
> 
> you are also right that you cannot change the icon theme in the start screen
> in 5.0.x but this has to be filed as another bug

that one was already reported here:

Bug 90127 - START CENTER: Breeze icons appearing in start center when breeze icon set not set
Comment 6 Adolfo Jayme 2015-05-24 15:18:47 UTC
Start Center’s background color will be changed as part of the brand refresh, so I would say: don’t worry yet.
Comment 7 V Stuart Foote 2015-05-28 19:13:11 UTC

*** This bug has been marked as a duplicate of bug 90452 ***