Bug Hunting Session
Bug 91538 - FILEOPEN recent file using toolbar drop down list causes CALC to crash
Summary: FILEOPEN recent file using toolbar drop down list causes CALC to crash
Status: RESOLVED DUPLICATE of bug 91404
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.0.0.0.beta1
Hardware: x86 (IA32) Linux (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-05-23 18:00 UTC by Juanjo
Modified: 2015-05-23 19:52 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Juanjo 2015-05-23 18:00:46 UTC
Trying to open a recent file using toolbar drop-down list crashes CALC. Just quits with no message.
Comment 1 Jean-Baptiste Faure 2015-05-23 18:18:38 UTC
Not reproducible with Version: 5.0.0.0.beta1+
Build ID: 383b82ef8e2c36415cf1039885bef4d44db412ac
Ubuntu_15.04_x86-64
Locale: fr-FR (fr_FR.UTF-8)

Perhaps same problem as bug 91404.

Best regards. JBF
Comment 2 raal 2015-05-23 19:52:07 UTC
No repro with Version: 5.1.0.0.alpha1+
Build ID: e929194317a7debb1c5467282230cbbabe61a710
TinderBox: Linux-rpm_deb-x86_64@46-TDF, Branch:master, Time: 2015-05-22_06:33:18

Juanjo, thank you for reporting the bug. Please try with newer build.

*** This bug has been marked as a duplicate of bug 91404 ***