Download it now!
Bug 91636 - Bad format of datas in .DOC files
Summary: Bad format of datas in .DOC files
Status: RESOLVED DUPLICATE of bug 39053
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.3.7.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-05-26 11:36 UTC by Soufiane
Modified: 2017-08-30 16:52 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
bad format of data (53.50 KB, application/msword)
2015-05-26 11:41 UTC, Soufiane
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Soufiane 2015-05-26 11:36:13 UTC

    
Comment 1 Soufiane 2015-05-26 11:41:37 UTC
Created attachment 116047 [details]
bad format of data

see the document, the format in the diagram page 3 is bad
Comment 2 raal 2015-05-26 17:45:28 UTC
I can confirm with Version: 5.1.0.0.alpha1+
Build ID: b9630867d17c01ec41f6461b1e96288f3932248c
TinderBox: Linux-rpm_deb-x86_64@46-TDF, Branch:master, Time: 2015-05-25_00:46:48
Comment 3 Soufiane 2015-05-28 11:59:16 UTC
(In reply to raal from comment #2)
> I can confirm with Version: 5.1.0.0.alpha1+
> Build ID: b9630867d17c01ec41f6461b1e96288f3932248c
> TinderBox: Linux-rpm_deb-x86_64@46-TDF, Branch:master, Time:
> 2015-05-25_00:46:48
Comment 4 Soufiane 2015-05-28 12:01:58 UTC
The problem is maybe due to the composition of the document in MS word ?
Comment 5 Soufiane 2015-06-04 09:01:22 UTC
Can someone else confirm the bug please ?
Any ideas about how to resolve or the part of the code source which is responsible will be welcome.
Thanks in advance.
Comment 6 Soufiane 2015-07-09 08:24:55 UTC
Hello, 
Any advice about how to resolve can be appreciated.
Thanks in advance.
Comment 7 Timur 2015-07-09 16:50:38 UTC
Please follow some rules. Here are priorities: https://wiki.documentfoundation.org/images/0/06/Prioritizing_Bugs_Flowchart.jpg
Please report an issue precisely, after a search for already reported bugs. IN this case, it's a duplicate of Bug 39053.
Raal please don't confirm the bug unless it's clear it's not a duplicate.

*** This bug has been marked as a duplicate of bug 39053 ***
Comment 8 Soufiane 2015-09-04 15:01:35 UTC
Hi,
I got another track about this bug, if you dissociate the diagram it shows correctly on LibreOffice.
Comment 9 Buovjaga 2015-10-09 18:40:15 UTC
Bug does not meet the criteria for Status 'REOPENED'
https://wiki.documentfoundation.org/QA/Bugzilla/Fields/Status/REOPENED#Criteria
Status -> NEEDINFO

(In reply to Soufiane from comment #8)
> Hi,
> I got another track about this bug, if you dissociate the diagram it shows
> correctly on LibreOffice.

Why did you change this away from RESOLVED DUPLICATE?
Comment 10 Xisco Faulí 2016-09-11 19:57:01 UTC Comment hidden (obsolete)
Comment 11 Xisco Faulí 2016-10-10 11:13:21 UTC Comment hidden (obsolete)
Comment 12 Timur 2017-08-30 16:52:11 UTC

*** This bug has been marked as a duplicate of bug 39053 ***