Download it now!
Bug 91838 - Reject tracked changes does not undo formatting
Summary: Reject tracked changes does not undo formatting
Status: RESOLVED DUPLICATE of bug 52391
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.1.0.0.alpha0+ Master
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Track-Changes
  Show dependency treegraph
 
Reported: 2015-06-03 21:40 UTC by Heiko Tietze
Modified: 2019-06-20 11:21 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Heiko Tietze 2015-06-03 21:40:41 UTC
Formatting is tracked as a change and added to the list. But when changes are rejected the formatting is not undone, though the item is deleted from the list.
Comment 1 A (Andy) 2015-06-06 21:30:34 UTC
Reproducible with LO 4.4.3.2, Win 8.1
Comment 2 QA Administrators 2016-09-20 09:45:54 UTC Comment hidden (obsolete)
Comment 3 László Németh 2019-06-20 11:12:46 UTC
Reject supports clear formatting now, see Bug 52391.
Comment 4 László Németh 2019-06-20 11:21:11 UTC

*** This bug has been marked as a duplicate of bug 52391 ***