Download it now!
Bug 91853 - [RTL] In color dropdown, color grid is misrendered assuming the scrollbar is always in the right
Summary: [RTL] In color dropdown, color grid is misrendered assuming the scrollbar is ...
Status: RESOLVED DUPLICATE of bug 89381
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.4.2.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: RTL-CTL Color-Picker-Widget
  Show dependency treegraph
 
Reported: 2015-06-04 09:06 UTC by Amiad
Modified: 2015-08-05 19:29 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
color picker rtl bug (24.65 KB, image/png)
2015-06-04 09:06 UTC, Amiad
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Amiad 2015-06-04 09:06:08 UTC
Created attachment 116275 [details]
color picker rtl bug

In RTL languges the color squere are left too.

4.4.3.2 Arch Linux build-2
Locale: he_IL
Comment 1 Yousuf Philips (jay) (retired) 2015-06-06 15:38:54 UTC
Seems similar to the visual corruption that occurs when the sidebar is on the left in arabic (bug 91148).
Comment 2 Yousuf Philips (jay) (retired) 2015-06-06 16:08:18 UTC
Confirmed it on Windows 7 with 4.4.2 and master.

Version: 5.1.0.0.alpha1+
Build ID: 8ae25bbc092254f680e2976873f15bdbc26615ef
TinderBox: Win-x86@62-merge-TDF, Branch:MASTER, Time: 2015-06-03_22:14:51
Comment 3 Maxim Monastirsky 2015-08-05 19:29:53 UTC

*** This bug has been marked as a duplicate of bug 89381 ***