Download it now!
Bug 91959 - Impossible to do paragraph breaks in table cell with vertical text applied through character rotation
Summary: Impossible to do paragraph breaks in table cell with vertical text applied th...
Status: RESOLVED DUPLICATE of bug 75456
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-06-09 09:49 UTC by Ramil
Modified: 2017-10-03 15:41 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ramil 2015-06-09 09:49:15 UTC
In Calc to go to a new line when filling the cells need to use Ctrl+Enter in Writer when horizontally oriented text is used just Enter, and if vertical need to use Shift+Enter. It's confusing, most people cannot understand this intuitively, and they have to search the Internet how to go onto a new line in the vertically oriented text in a table in Writer. I think it would be appropriate everywhere to make the transition to a new line in a table cell in Writer and in Сalc using Ctrl+Enter and Enter the transition in the cell below, as in Calc.
Comment 1 Buovjaga 2015-06-11 12:47:57 UTC
For me, Enter in a Writer table inserts a new line in the cell, no need to use Shift-Enter.

Win 7 Pro 64-bit, Version: 4.4.3.2
Build ID: 88805f81e9fe61362df02b9941de8e38a9b5fd16
Locale: fi_FI

Version: 5.1.0.0.alpha1+
Build ID: 5fc0cbbc1254223fedf0f78c5e7539219b228697
TinderBox: Win-x86@39, Branch:master, Time: 2015-06-11_04:30:51
Locale: fi-FI (fi_FI)
Comment 2 Buovjaga 2015-06-11 12:48:16 UTC
Eh.. I meant when orientation is vertical.
Comment 3 Aleksei 2015-06-23 14:59:55 UTC
Win7x64 6.1.7601 SP 1 Build 7601
Version: 5.0.0.1.0+ (x64) Build ID: 1a2c1393dcc950516bcc85470121e6d46e1c2b73

Ubuntu14x64
Version: 1:5.0.0~rc1-0ubuntu1~trusty1

I'm not sure if it's a bug
Comment 4 Ramil 2015-06-24 11:11:54 UTC
Beluga,
Try Character - Position - Rotate.
Comment 5 Buovjaga 2015-06-25 13:31:32 UTC
Ok, rotation through character & paragraph styles/formatting only accepts line breaks (shift-enter), but not paragraph breaks (enter).

Table properties - Text flow rotation does not have this problem.

Win 7 Pro 64-bit Version: 5.1.0.0.alpha1+ (x64)
Build ID: a51ac4d2bb8c4f1ea1d4ea7569863e2fb6535b02
TinderBox: Win-x86_64@62-TDF, Branch:MASTER, Time: 2015-06-22_21:37:53
Locale: fi-FI (fi_FI)
Comment 6 Buovjaga 2015-06-25 15:23:25 UTC
MS Word 2013 doesn't have text rotation separately.
In a table cell, right-clicking gives you a menu item Text direction. A pop-up opens and you can select 90, 0 or 270 degrees. Paragraph breaks work ok in MS Word.
Comment 7 QA Administrators 2017-09-01 11:18:33 UTC Comment hidden (obsolete)
Comment 8 Xisco Faulí 2017-10-03 15:18:39 UTC

*** This bug has been marked as a duplicate of bug 75456 ***
Comment 9 Timur 2017-10-03 15:38:35 UTC
(In reply to Xisco Faulí from comment #8)
> 
> *** This bug has been marked as a duplicate of bug 75456 ***

I don't see why. More a dupe of Bug 34436. Or it's all the same with a good new summary.
Comment 10 Xisco Faulí 2017-10-03 15:41:06 UTC
Oh, I didn't notice bug 34436. I marked it as duplicate of bug 75456 because it's assigned although I don't know if there's any progress there...