Bug 92009 - WIKIHELP Missing files in help
Summary: WIKIHELP Missing files in help
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Documentation (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: HelpGaps-NewFeatures
  Show dependency treegraph
 
Reported: 2015-06-11 11:53 UTC by Dennis Roczek
Modified: 2018-04-12 21:31 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dennis Roczek 2015-06-11 11:53:56 UTC
See https://help.libreoffice.org/Special:WantedFiles --> 12 files aren't uploaded.
Comment 1 Dennis Roczek 2015-06-11 11:55:09 UTC
http://opengrok.libreoffice.org/search?project=core&path=lc06301.png --> files aren't included in the tango theme...
Comment 2 Buovjaga 2015-06-13 12:37:36 UTC
Let's set to NEW.
Comment 3 Olivier Hallot 2018-04-12 17:32:29 UTC
Is this bug still valid? We don't use wikihelp since LO 6.0 .

Please advise.