Download it now!
Bug 92032 - Imported SVG images do not support blur / blurred shapes (feGaussianBlur)
Summary: Imported SVG images do not support blur / blurred shapes (feGaussianBlur)
Status: RESOLVED DUPLICATE of bug 97583
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: filters and storage (show other bugs)
Version:
(earliest affected)
4.4.1.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: SVG-Import
  Show dependency treegraph
 
Reported: 2015-06-12 13:21 UTC by samtuke
Modified: 2019-09-20 11:57 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
SVG image with blur shadow (19.06 KB, image/svg+xml)
2015-06-12 13:21 UTC, samtuke
Details
SVG image with blur shadow, inkscape SVG (22.88 KB, image/svg+xml)
2015-06-12 13:21 UTC, samtuke
Details

Note You need to log in before you can comment on or make changes to this bug.
Description samtuke 2015-06-12 13:21:20 UTC
Created attachment 116485 [details]
SVG image with blur shadow

Blurred shapes render without blurring in LibreOffice, e.g. as hard outlines. This results in such images varying significantly from their original. See the shadow the attached cherries clipart as an expample.
Comment 1 samtuke 2015-06-12 13:21:47 UTC
Created attachment 116486 [details]
SVG image with blur shadow, inkscape SVG
Comment 2 Buovjaga 2015-06-13 15:33:55 UTC
Confirmed. Same result from opening in Draw and inserting in Draw.

Win 7 Pro 64-bit Version: 5.1.0.0.alpha1+
Build ID: d56b125f6c6c18ac40712cefc3cec06530750e15
TinderBox: Win-x86@39, Branch:master, Time: 2015-06-13_07:08:43
Locale: fi-FI (fi_FI)
Comment 3 Buovjaga 2015-06-13 15:34:14 UTC
Component should be filters, I guess..
Comment 4 Menci 2016-06-19 02:58:14 UTC Comment hidden (no-value)
Comment 5 Roman Kuznetsov 2018-06-19 11:58:06 UTC
still repro in LibreOffice 6.1 beta 2.
There is shadows by cherry, but it are not blurred
Comment 6 QA Administrators 2019-06-20 02:49:23 UTC Comment hidden (obsolete)
Comment 7 Regina Henschel 2019-06-20 13:54:03 UTC
Blur shadow is still not supported in Version: 6.4.0.0.alpha0+ (x64)
Build ID: 7aaa7212f2f37606b34d44a039398f05c02d5660
CPU threads: 8; OS: Windows 10.0; UI render: default; VCL: win; 
TinderBox: Win-x86_64@42, Branch:master, Time: 2019-06-11_23:48:14
Locale: de-DE (en_US); UI-Language: en-US
Calc: threaded
Comment 8 Xisco Faulí 2019-09-20 11:57:42 UTC
This is actually a dupe of bug 97583

*** This bug has been marked as a duplicate of bug 97583 ***