Bug 92069 - LOCALHELP: write help page for Calc ENCODEURL function
Summary: LOCALHELP: write help page for Calc ENCODEURL function
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Documentation (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: target:6.1.0
Keywords:
: 103253 (view as bug list)
Depends on:
Blocks: HelpGaps-NewFeatures
  Show dependency treegraph
 
Reported: 2015-06-14 20:34 UTC by Olivier Hallot
Modified: 2018-01-28 17:54 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Olivier Hallot 2015-06-14 20:34:02 UTC
Write help page for Calc ENCODEURL as described in

https://wiki.documentfoundation.org/ReleaseNotes/5.0#New_spreadsheet_functions
Comment 1 Buovjaga 2015-06-17 06:16:05 UTC
Setting to NEW.
Comment 2 QA Administrators 2016-09-20 10:02:22 UTC Comment hidden (obsolete)
Comment 3 raal 2016-10-16 13:28:57 UTC
*** Bug 103253 has been marked as a duplicate of this bug. ***
Comment 4 Commit Notification 2018-01-28 17:51:17 UTC
Dmitri Kharchev committed a patch related to this issue.
It has been pushed to "master":

http://cgit.freedesktop.org/libreoffice/help/commit/?id=eeb16287e60c9699997e5a32a81da41a7d8c7013

tdf#92069 help page for ENCODEURL() function