Bug Hunting Session
Bug 92094 - Crash on clicking on and off of textbox
Summary: Crash on clicking on and off of textbox
Status: RESOLVED DUPLICATE of bug 92082
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.1.0.0.alpha0+ Master
Hardware: Other All
: highest critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: VclPtr
  Show dependency treegraph
 
Reported: 2015-06-15 19:09 UTC by Yousuf Philips (jay) (retired)
Modified: 2015-06-17 08:32 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
backtrace (57.02 KB, text/plain)
2015-06-15 19:09 UTC, Yousuf Philips (jay) (retired)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2015-06-15 19:09:27 UTC
Created attachment 116564 [details]
backtrace

Was working in impress and pressing on a textbox and then jumping into edit mode and then out of edit mode and messing with the formatting and it crashed. Hopefully the crash report tells why.

Version: 5.1.0.0.alpha1+
Build ID: 3754474cdea72ebe7f09457ef82a5c3131d06b78
TinderBox: Linux-rpm_deb-x86@45-TDF, Branch:master, Time: 2015-06-13_07:55:37
Comment 1 Philippe Jung 2015-06-15 19:13:09 UTC
Candidate for VclPtr
Comment 2 Caolán McNamara 2015-06-17 08:32:01 UTC
Same backtrace as bug 92082 and commit id is from before that crash, so I believe this is a duplicate of that fixed issue

*** This bug has been marked as a duplicate of bug 92082 ***