Download it now!
Bug 92118 - FILE OPEN -UNABLE TO OPEN AN ENCRYPTED(PASSWORD PROTECTED) POWER POINT PRESENTATION
Summary: FILE OPEN -UNABLE TO OPEN AN ENCRYPTED(PASSWORD PROTECTED) POWER POINT PRESEN...
Status: RESOLVED DUPLICATE of bug 33538
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.4.0.0.alpha0+ Master
Hardware: x86-64 (AMD64) Windows (All)
: medium blocker
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 92178 (view as bug list)
Depends on:
Blocks:
 
Reported: 2015-06-16 14:51 UTC by NILUTPAL BOSE
Modified: 2015-06-19 16:09 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
unable to open an encrypted file (1.10 MB, application/vnd.ms-powerpoint)
2015-06-16 14:51 UTC, NILUTPAL BOSE
Details

Note You need to log in before you can comment on or make changes to this bug.
Description NILUTPAL BOSE 2015-06-16 14:51:25 UTC
Created attachment 116586 [details]
unable to open an encrypted file

FILE OPEN -UNABLE TO OPEN AN ENCRYPTED(PASSWORD PROTECTED) POWER POINT PRESENTATION

SAME FILE CAN BE OPENED EASILY IN MICROSOFT OFFICE SUITE
I HAVE ATTACHED THE FILE FOR REFERENCE
Comment 1 Julien Nabet 2015-06-16 18:25:41 UTC
Please don't use capital letters to describe, it corresponds to yelling.

*** This bug has been marked as a duplicate of bug 33538 ***
Comment 2 Julien Nabet 2015-06-19 16:09:33 UTC
*** Bug 92178 has been marked as a duplicate of this bug. ***