Download it now!
Bug 92135 - Cannot close floating Sidebar with active Formula bar
Summary: Cannot close floating Sidebar with active Formula bar
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.1.0.0.alpha0+ Master
Hardware: x86-64 (AMD64) All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Sidebar-UI-UX
  Show dependency treegraph
 
Reported: 2015-06-17 11:24 UTC by baffclan
Modified: 2020-06-19 04:55 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description baffclan 2015-06-17 11:24:04 UTC
Steps to Reproduce:
1. Start New Writer
2. Open Formula bar (menu -> View -> Toolbars -> Formula)
3. Open Sidebar 
4. Detach Sidebar
5. Click Close button[x] 

menu -> View -> Sidebar
Sidebar is gray-out, cannot select it.

Windows 7 Pro x64
Version: 5.1.0.0.alpha1+
Build ID: 9874db206eed84616e4e232b1b56c7b7532166a0
TinderBox: Win-x86@62-merge-TDF, Branch:MASTER, Time: 2015-06-16_22:15:54
Locale: ja-JP (ja_JP)
Comment 1 raal 2015-06-17 18:35:05 UTC
I can confirm with Version: 5.1.0.0.alpha1+
Build ID: 7a138bee01f96405899cb46cf60a4b9a734e77b1
TinderBox: Linux-rpm_deb-x86_64@46-TDF, Branch:master, Time: 2015-06-17_06:34:45
Comment 2 QA Administrators 2016-09-20 10:00:18 UTC Comment hidden (obsolete)
Comment 3 baffclan 2016-09-25 09:29:58 UTC
Reproduce with 5.2.2.2, 5.3.0.0.alpha0+.
OS: Windows 7 Pro x64

Version: 5.2.2.2 (x64)
Build ID: 8f96e87c890bf8fa77463cd4b640a2312823f3ad
CPU Threads: 4; OS Version: Windows 6.19; UI Render: default; 
Locale: ja-JP (ja_JP); Calc: group

Version: 5.3.0.0.alpha0+ (x64)
Build ID: 264466bd604d7613aa0a5e4b34c149ad66414580
CPU Threads: 4; OS Version: Windows 6.19; UI Render: default; 
TinderBox: Win-x86_64@62-TDF, Branch:MASTER, Time: 2016-08-21_21:59:38
Locale: ja-JP (ja_JP); Calc: group
Comment 4 Xisco Faulí 2017-09-29 08:48:08 UTC Comment hidden (obsolete)
Comment 5 baffclan 2017-09-30 04:48:39 UTC
Reproduce with 5.4.2.2, 6.0.0.0.alpha0+.
OS: Windows 10 Pro x64

Version: 5.4.2.2 (x64)
Build ID: 22b09f6418e8c2d508a9eaf86b2399209b0990f4
CPU threads: 4; OS: Windows 6.19; UI render: default; 
Locale: ja-JP (ja_JP); Calc: group

Version: 6.0.0.0.alpha0+ (x64)
Build ID: d918a8086af56d1869e465baae64d960e56066d1
CPU threads: 4; OS: Windows 6.19; UI render: default; 
TinderBox: Win-x86_64@62-TDF, Branch:master, Time: 2017-09-08_22:40:30
Locale: ja-JP (ja_JP); Calc: group
Comment 6 QA Administrators 2018-10-01 02:52:57 UTC Comment hidden (obsolete)
Comment 7 baffclan 2018-10-01 08:14:48 UTC
Reproduce with 6.1.2.1, 6.2.0.0.alpha0+.
OS: Windows 10 Pro x64

Version: 6.1.2.1 (x64)
Build ID: 65905a128db06ba48db947242809d14d3f9a93fe
CPU threads: 4; OS: Windows 10.0; UI render: default; 
Locale: ja-JP (ja_JP); Calc: group threaded

Version: 6.2.0.0.alpha0+ (x64)
Build ID: 8b1501d80dc9d3f42c351c6e026fa737e116cae5
CPU threads: 4; OS: Windows 10.0; UI render: default; 
TinderBox: Win-x86_64@42, Branch:master, Time: 2018-09-22_23:19:22
Locale: ja-JP (ja_JP); Calc: threaded
Comment 8 baffclan 2020-06-04 01:56:33 UTC
Cannot reproduce with LibO-Dev 7.0.0.0.B1.

Version: 7.0.0.0.beta1 (x86)
Build ID: 94f789cbb33335b4a511c319542c7bdc31ff3b3c
CPU threads: 4; OS: Windows 10.0 Build 18363; UI render: Skia/Raster; VCL: win
Locale: ja-JP (ja_JP); UI: en-US
Calc: threaded
Comment 9 baffclan 2020-06-19 04:55:40 UTC
(In reply to baffclan from comment #8)
> Cannot reproduce with LibO-Dev 7.0.0.0.B1.
> 
> Version: 7.0.0.0.beta1 (x86)
> Build ID: 94f789cbb33335b4a511c319542c7bdc31ff3b3c
> CPU threads: 4; OS: Windows 10.0 Build 18363; UI render: Skia/Raster; VCL:
> win
> Locale: ja-JP (ja_JP); UI: en-US
> Calc: threaded

-> WORKSFORME