Download it now!
Bug 92249 - Checkboxes and radio buttons (in Options screen) too small on HiDPI
Summary: Checkboxes and radio buttons (in Options screen) too small on HiDPI
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.3.5.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 88833 (view as bug list)
Depends on:
Blocks: HiDPI
  Show dependency treegraph
 
Reported: 2015-06-22 11:54 UTC by Mikeyy - L10n HR
Modified: 2018-12-30 10:29 UTC (History)
6 users (show)

See Also:
Crash report or crash signature:


Attachments
Checkboxes (67.22 KB, image/png)
2015-06-22 11:54 UTC, Mikeyy - L10n HR
Details
Bulletpoints (53.22 KB, image/png)
2015-06-22 11:55 UTC, Mikeyy - L10n HR
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Mikeyy - L10n HR 2015-06-22 11:54:46 UTC
Created attachment 116729 [details]
Checkboxes

Windows 8.1
3200x1800 resolution screen

When you enter Tools/Options checkboxes and bulletpoints are too small.
Shown on 2 screenshots.
Comment 1 Mikeyy - L10n HR 2015-06-22 11:55:28 UTC
Created attachment 116730 [details]
Bulletpoints
Comment 2 Tomaz Vajngerl 2015-10-25 10:30:00 UTC
*** Bug 88833 has been marked as a duplicate of this bug. ***
Comment 3 cycore 2015-10-25 11:15:30 UTC
Changing earliest affected version to 4.5.3.2 as reported in #88833
Comment 4 gpapotti 2016-07-21 08:16:26 UTC
Confirm the bug. On my Asus (3840 x 2160, 200%) with 4K display you can hardly hit the checkbox..
Comment 5 QA Administrators 2017-09-01 11:20:55 UTC Comment hidden (obsolete)
Comment 6 Paul Menzel 2017-12-04 10:56:54 UTC
Under GNU/Linux with Xfce 4.12 everything seems to work fine with LO 5.4.3.2, and `GDK_SCALE=2`.

I guess it’s fixed under Windows 8.1 now too?

Could the original reporters please check?
Comment 7 Tomaz Vajngerl 2017-12-04 11:26:10 UTC
It was fixed for xfce because it uses GTK3 vclplugin and because GTK3 has his own way of doing HiDPI which we implemented. However this doesn't change for Windows...
Comment 8 QA Administrators 2018-12-30 03:47:28 UTC Comment hidden (obsolete)
Comment 9 cycore 2018-12-30 10:29:34 UTC
works

Version: 6.1.4.2 (x64)
Build-ID: 9d0f32d1f0b509096fd65e0d4bec26ddd1938fd3
CPU-Threads: 8; BS: Windows 10.0; UI-Render: GL; 
Gebietsschema: de-DE (de_DE); Calc: group threaded